Valkyrien Skies 2 supports Fabric/Forge 1.16.5, 1.18.2, 1.19.2, and 1.20.1

! You need kotlin for Forge versions !

Valkyrien Skies 2 Kotlin for Forge
Modrinth Logo Github Logo CurseForge Logo Modrinth Logo Github Logo CurseForge Logo