Compatibility list/1.16 mods

From Valkyrien Skies

Go to Main Page to see Legend


MOD TITLE STATUS IMPORTANCE VS Version Mod Version Loader ISSUE
Optifine "Supported" High v2.0.0-alpha4 OptiFine 1.16.5 HD U G7 Forge
Create Supported High v2.0.0-alpha2 Create 1.16.5 v0.3.2g Forge
Sodium Supported High v2.0.0-alpha4 Sodium mc1.16.5-0.2.0 Fabric #78
Iris Supported High v2.0.0-alpha4 1.4.0 Fabric
Indium Compatible High v2.0.0-alpha4 v1.0.0-mc1.16. Fabric
C2ME Compatible Medium v2.0.0-alpha4 v0.1-SNAPSHOT Fabric
Rubidium Compatible Medium v2.0.0-alpha4 0.2.10 Forge
Oculus Compatible Medium v2.0.0-alpha4 1.2.6 Forge
Chisel & Bits Stable Medium v2.0.0-alpha4 chiselsandbits-1.0.63 Forge #220
OpenTerrainGenerator (OTG) Incompatible (workaround) Medium v2.0.0-alpha5 1.16.5-0.1.10 Forge #271#979
Prelaw's Blocky Siege Stable Low v2.0.0-alpha4 BlockySiege-3.0.4-1.16.5 Forge
Litematica Unstable Medium v2.0.0-alpha4 litematica-fabric-1.16.5-0.0.0-dev.20210917.192300 Fabric/Forge #194
Waystones Compatible Medium V2.0.0-alpha4 Waystones_1.16.5-7.6.3 Forge
Refined Storage Compatible Medium V2.0.0-alpha4 Refined Storage 1.9.16 Forge
Tinkers Construct Compatible Medium V2.0.0-alpha4 Tinkers' Construct 3.3.3.332 Forge
Quark Compatible Medium v2.0.0-alpha6 Quark-r2.4-322 Forge
Refined Pipes Compatible Low v2.0.0-alpha4 v0.5.1 Forge
Dynamic Trees Compatible Low v2.0.0-alpha3 DynamicTrees-1.16.5-0.10.0 Forge
Structurize Incompatible Low v2.0.0-alpha2 structurize-1.16.5-1.0.418-ALPHA Forge
Minecolonies Incompatible Low v2.0.0-alpha2 minecolonies-1.16.5-1.0.978-RELEASE Forge
Dungeons Gears Incompatible Low v2.0.0

alpha4

dungeons_gear-1.16.5-3.0.21-hotfix.jar Forge
Performant Incompatible Low v2.0.0 alpha5 performant-1.16.2-5-3.99m.jar Forge
Dew Unstable Low v2.0.0-alpha5 Dew-1.3.2.jar Fabric 239
Botania Stable Medium v2.0.0-alpha4 Botania-1.16.5-420.2.jar Forge 229
Integrated Dynamics Buggy Medium v2.0.0-alpha4 IntegratedDynamics-1.16.5-1.10.15.jar Forge 218
Project Red Compatible Medium v2.0.0-alpha4 ProjectRed-1.16.5-4.12.0-core.jar Forge
Gauges and Switches Compatible Low v2.0.0-alpha4 rsgauges-1.16.5-1.2.16.jar Forge