Compatibility list

From Valkyrien Skies
Revision as of 20:28, 22 November 2022 by Rubydesic (talk | contribs) (c2me is not high priority)


The following is the list of mods compatible and incompatible with Valkyrien Skies.

We encourage users/players to edit this list and add mods that are important or they want added.

Mod Title: Please add the most accurate title you have for the mod listed.

Author: Please add the primary author or contact for the mod listed.

Status: Mods that have official support please mark as Supported. Mods that work perfectly please mark as Compatible. Mods that are slightly buggy but stable, please mark as Stable. Mods that are very buggy but do not crash, please mark as Buggy. Mods that load but are unstable and can crash, please mark as Unstable. Mods that do not work at all, will not load and cause crashes, please mark as Incompatible.

Importance: Mods that are very common in modpacks or used by a lot of people, mark as High. Mods that are used by some modpacks and by some people, mark as Medium. Mods that are barely used, new, or unheard of, please mark as Low.

VS Version: Please add the version of VS that the mod was tested with

Mod Version: Please add the version of the mod that the mod was tested with.

Issue: If relevant, please add a link to the Github issue where the incompatibility was reported.

Mod Link: Please provide a link to the Curseforge or Modrinth page where the mod can be downloaded.

Loader: Please provide the modloader used to test the mod. (Fabric/Forge)

If a new version of Valkyrien Skies releases, please test mods again to update compatibility accordingly.

Valkyrien Skies should be compatible with most mods that add in normal blocks, textures, or items. Mods that have tile entities may or may not work, and mods that add in more complicated features may not work. If you are unsure, try it and see, then report your findings.


MOD TITLE AUTHOR STATUS IMPORTANCE VS Version Mod Version ISSUE Mod Link Loader
Optifine sp614x "Supported" High v2.0.0-alpha4 OptiFine 1.16.5 HD U G7 https://optifine.net/home Forge
Create simibubi Supported High v2.0.0-alpha2 Create 1.16.5 v0.3.2g https://www.curseforge.com/minecraft/mc-mods/create Forge
Sodium jellysquid3_ Supported High v2.0.0-alpha4 Sodium mc1.16.5-0.2.0 #78 https://modrinth.com/mod/sodium Fabric
Iris coderbot Supported High v2.0.0-alpha4 1.4.0 https://www.curseforge.com/minecraft/mc-mods/irisshaders Fabric
Indium comp500 Compatible High v2.0.0-alpha4 v1.0.0-mc1.16. https://www.curseforge.com/minecraft/mc-mods/indium Fabric
C2ME YatopiaMC Compatible Medium v2.0.0-alpha4 v0.1-SNAPSHOT https://github.com/RelativityMC/C2ME-fabric Fabric
Rubidium Asek3 / jellysquid3_ Compatible Medium v2.0.0-alpha4 0.2.10 https://www.curseforge.com/minecraft/mc-mods/rubidium/files/3949659 Forge
Oculus Asek3 / jellysquid3_ Compatible Medium v2.0.0-alpha4 1.2.6 https://www.curseforge.com/minecraft/mc-mods/oculus/files/3949695 Forge
Chisel & Bits AlgorithmX2 Stable Medium v2.0.0-alpha4 chiselsandbits-1.0.63 #220 https://www.curseforge.com/minecraft/mc-mods/chisels-bits Forge
Prelaw's Blocky Siege PrelawAverage5 Stable Low v2.0.0-alpha4 BlockySiege-3.0.4-1.16.5 https://www.curseforge.com/minecraft/mc-mods/prelaws-blocky-siege Forge
Litematica masady Unstable Medium v2.0.0-alpha4 litematica-fabric-1.16.5-0.0.0-dev.20210917.192300 #194 https://www.curseforge.com/minecraft/mc-mods/litematica Fabric/Forge
Waystones BlayTheNinth Compatible Medium V2.0.0-alpha4 Waystones_1.16.5-7.6.3 https://www.curseforge.com/minecraft/mc-mods/waystones Forge
Refined Storage raoulvdberge Compatible Medium V2.0.0-alpha4 Refined Storage 1.9.16 https://www.curseforge.com/minecraft/mc-mods/refined-storage Forge
Tinkers Construct mDiyo Compatible Medium V2.0.0-alpha4 Tinkers' Construct 3.3.3.332 https://www.curseforge.com/minecraft/mc-mods/tinkers-construct Forge
Quark Vazkii Incompatible Medium v2.0.0-alpha3 Quark-r2.4-322 https://www.curseforge.com/minecraft/mc-mods/quark Forge
Refined Pipes raoulvdberge Compatible Low V2.0.0-alpha4 v0.5.1 https://www.curseforge.com/minecraft/mc-mods/refined-pipes Forge
Dynamic Trees ferreusveritas Compatible Low v2.0.0-alpha3 DynamicTrees-1.16.5-0.10.0 https://www.curseforge.com/minecraft/mc-mods/dynamictrees Forge
Structurize H3lay Incompatible Low v2.0.0-alpha2 structurize-1.16.5-1.0.418-ALPHA https://www.curseforge.com/minecraft/mc-mods/structurize Forge
Minecolonies H3lay Incompatible Low v2.0.0-alpha2 minecolonies-1.16.5-1.0.978-RELEASE https://www.curseforge.com/minecraft/mc-mods/minecolonies Forge